Vous consultez une page technique concernant le logiciel de gestion Mercator. Celle-ci contient des informations spécifiques destinées aux professionnels de Mercator. Souhaitez-vous être redirigés vers des informations plus générales ?


   Ne plus poser cette question

Installation de MercatorPda sur le Pocket PC - version 2

0000001363     -      10/05/2017

L'installation la version 2 de l'application MercatorPda peut être effectuée sur tout PocketPC doté de la version 5 de Windows CE. (en ce compris Pocket PC 2003)

Cette nouvelle version requiert le .Net Compact Framework qui, le cas échéant, doit être installé sur le PocketPC. Ce framework peut être téléchargé à partir du site de Microsoft. L'exécution du programme téléchargé doit se faire à partir du poste sur lequel ActiveSync est installé et actif.

Windows CE 5

L'installation se poursuit en téléchargeant un fichier CAB dans le Pocket PC de ce fichier zip. Ceci se fait en double-cliquant sur l'icône d'ActiveSync et en cliquant ensuite sur le bouton "Explorer". Le fichier peut ensuite être déplacé par drag & drop. Quel que soit le processeur ou la version de Windows, il existe un seul fichier CAB à télécharger à partir du bas de cette page.

Dans le Pocket PC, il faut ouvrir ce fichier CAB pour provoquer l'installation de MercatorPda.

Cette version utilise SQL CE 3.0.

Windows CE 6

L'installation se poursuit en téléchargeant ces fichiers CAB dans le Pocket PC de ce fichier zip.

Dans le Pocket PC, il faut ouvrir les fichiers CAB dans cet ordre pour provoquer l'installation de MercatorPda :

  • MercatorPdaCab.Cab
  • Les autres cab

Un raccourci est automatiquement créé dans la liste des programmes sur le PocketPC.

Windows CE 6 utilise SQL CE 3.5. Il faut donc utiliser une version de MercatorPtdPda.dll qui est compatible avec cette version. Ce fichier ZIP doit être dézippé dans le répertoire principal de Mercator.

Attention :

  • l'utilisation de la version 2 de MercatorPda requiert un code d'installation 7.0 ou ultérieur
  • si une version 1 de MercatorPda est installée dans le PocketPC, il faut la désinstaller avant de procéder à l'installation de la version 2.

La version 2 de cette application supporte le point décimal comme séparateur de décimales.


La version actuelle de cette application est 2.2.