U bevindt zich nu op een technische pagina over de software Mercator. Deze pagina bevat specifieke informatie die bestemd is voor professionals van de software Mercator. Wenst u naar algemenere informatie over Mercator door te gaan?


   Deze vraag niet meer stellen

Verbinding met Bob: geteste versies

0000002155     -      06-06-2017

Hierbij de laatste versie van Bob waarmee Mercator werd getest:

  • Bob 50 (Paradox): 3.7
  • Bob Corporate (ADS): 3.7

Mercator gebruikt steeds de importmodule die geleverd wordt door de editor van het boekhoudprogramma indien dat beschikbaar is. Wat van belang is, is dat Mercator niet rechtstreeks in de database van de andere software schrijft, maar dat het de importmodule is die dit doet nadat de boekingen die Mercator genereert, gevalideerd werden. Deze manier van werken biedt in theorie veel stabiliteit op technisch en boekhoudkundig vlak.

Jammer genoeg moesten we in de loop der jaren vaststellen dat er van de ene versie op de andere bugs voorkwamen in deze importmodules, of dat er technische wijzigingen werden aangebracht zonder dat dit gedocumenteerd werd; waardoor de verbinding tussen Mercator en de andere boekhoudkundige software soms zelfs onbruikbaar werd.

Indien u dus een update van uw boekhoudkundige software uitvoert naar een hogere versie dan de bovenvermelde, dan valt het aan te bevelen om de goede werking van de verbinding eerst in een testversie te controleren. Indien er een probleem opduikt, dan zal de verdeler dit aan onze supportafdeling melden. Aangezien we afhankelijk zijn van de editor van andere software, kunnen we echter geen termijn garanderen indien zou blijken dat een interventie van ons voor de verbinding nodig is. We vragen dan ook om zo voorzichtig mogelijk te werk te gaan bij een update van eventuele boekhoudkundige software van derden.

Uiteraard geldt deze waarschuwing niet voor het boekhoudprogramma van Mercator, daarvoor garanderen we op elk ogenblik de verbinding.