U bevindt zich nu op een technische pagina over de software Mercator. Deze pagina bevat specifieke informatie die bestemd is voor professionals van de software Mercator. Wenst u naar algemenere informatie over Mercator door te gaan?


   Deze vraag niet meer stellen

Popsy 1.7 MSDE of SQL: verbinden niet mogelijk

0000000672     -      20-01-2012

Sinds de Popsyversie 1.7.596 wordt de PopsyAdmin-inlogcode voor de SQL- of MSDE-databank beschermd door een wachtwoord. Dit vereist een wijziging op het niveau van de parameterinstelling voor de door Mercator gerealiseerde ODBC-verbinding.

Versie 4.1.58 van Mercator omvat daartoe twee nieuwe opties in "Tools / Opties Verbinding Boekhouding":

  • SQL-inlogcode
  • SQL-wachtwoord.

In deze twee velden kan de identiteit worden bepaald die Mercator zal moeten gebruiken om de MSDE- of SQL-databank te lezen. Een eenvoudige mogelijkheid bestaat erin om hier als inlogcode sa en het bijbehorende wachtwoord in te voeren (dat werd bepaald bij de installatie van de SQL-server). In SQL-versie is het daarentegen aangewezen om een gebruiker te creëren op het niveau van de SQL-server en deze de gewenste toegangsrechten toe te kennen.